Mittwoch, 21. November 2018, 17:04 UTC+1

Du bist nicht angemeldet.

  • Anmelden
  • Registrieren

fireandice85

PowerMember

Registrierungsdatum: 24. Februar 2006

Beiträge: 146

Fahrzeug: honda civic type r ya

Wohnort: schweiz (bülach)

1

Montag, 13. November 2006, 18:15

Subwoofer keine leistung..

hallo... habe an einem heckausbau im ctr angefangen... habe aus einem subwoofer den woofer raus geschraubt und in meinen heckausbau eingepasst.. .habe das gleiche volumen wie in der kiste und den gleichen druckauslass wie vorhanden war.ich habe auch alles rundherum abgedichtet und ist zu 100% dicht! nun habe ich praktisch keine leistug mehr...


warum?
Civic Type R

Phoenix

HighSociety of HondaHolics

Registrierungsdatum: 30. März 2004

Beiträge: 1 050

Fahrzeug: Leider kein Honda mehr :(

Wohnort: SG / ZH (winti)

2

Montag, 13. November 2006, 19:00

RE: Subwoofer keine leistung..

Zitat

Original von fireandice85
hallo... habe an einem heckausbau im ctr angefangen... habe aus einem subwoofer den woofer raus geschraubt und in meinen heckausbau eingepasst.. .habe das gleiche volumen wie in der kiste und den gleichen druckauslass wie vorhanden war.ich habe auch alles rundherum abgedichtet und ist zu 100% dicht! nun habe ich praktisch keine leistug mehr...


warum?


was genau heisst 'praktisch keine leistung mehr' genau?? lautstärke?

- bewegt sich die membrane massiv und ist trotzdem 'keine leistung mehr' vorhanden?
- eingesetzter tiefpassfilter?
- läuft er an einer endstufe? was ist, wenn Du dort hochschraubst?
- falsche cinchkabel?

gib bitte mal etwas genauere infos....
It's a jungle out there
Disorder and confusion everywhere
No one seems to care

phil

MemberDeluxe

Registrierungsdatum: 24. September 2004

Beiträge: 561

Fahrzeug: Honda, Mini's etc...

Wohnort: Männedorf

3

Montag, 13. November 2006, 19:03

Was heisst keine Leistung mehr ? Der Verstäker bringt dir die Leistung, der Sub ladet dir diese nur in mech. Arbeit um <aetsch>

Du verspürst keinen Druck mehr im Rücken ? Wurde die Ausrichtung verändert ?

fireandice85

PowerMember

Registrierungsdatum: 24. Februar 2006

Beiträge: 146

Fahrzeug: honda civic type r ya

Wohnort: schweiz (bülach)

4

Montag, 13. November 2006, 19:21

hallo... also die membrane schlägt relativ fest ich würde sagen so wie original die cinch kabel und etc. sind richtig angeschlossen und ist auch gutes material.. na ja der verstärker hat einen low pass... wenn ich die verstärkereinstellungen lasse und den woofer ins originale gehäuse schraube habe ich die erwünschte leistung jedoch in meinem ausbau nicht!??? der woofer ist jetzt so eingebaut,dass die membrane in den himmel des fahrzeuges schaut..!!

danke für eure infos..
Civic Type R

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »fireandice85« (13. November 2006, 19:23)


Quick

HondaHolics-Team

Registrierungsdatum: 4. April 2004

Beiträge: 6 591

Fahrzeug: CTR*Mugen*30th ; Pampersbomber IV ; EE8

Wohnort: Olten

5

Montag, 13. November 2006, 19:29

Gegen himmel, dann hast du den Schallwinkel nur gegen oben und nicht richtung nach vorne!
Wie siehst aus mit den Volumen?
ITR Recaro / ITR Teile/ Carbon / CTR Parts usw...
Hondaholics Schlüsselbänder
HondaHolics on Facebook
KW Gewindefahrwerke und ST Gewindefahrwerke für alle Automarken zu guten konditionen --> PN

fireandice85

PowerMember

Registrierungsdatum: 24. Februar 2006

Beiträge: 146

Fahrzeug: honda civic type r ya

Wohnort: schweiz (bülach)

6

Montag, 13. November 2006, 19:44

das volumen ist gleich gross wie beim gehäuse einfach nicht quadratisch sondern eher rechteckig... der luftauslass ist auch gleich gross und das gehäuse wurde aus einer 18mm mdf platte gefertigt,verschraubt und verkittet!
Civic Type R

Manny

MemberDeluxe

Registrierungsdatum: 4. April 2004

Beiträge: 628

Fahrzeug: DelSol VTI; BMW R1200R; Renault Scenic

Wohnort: Fribourg

7

Montag, 13. November 2006, 19:59

Kannst du den "Luftauslass" provisorisch mal zu machen und so probehören? Je nach Platzierung und Kanallänge kann der Bassreflex auch einen akkustischen Kurzschluss produzieren.

fireandice85

PowerMember

Registrierungsdatum: 24. Februar 2006

Beiträge: 146

Fahrzeug: honda civic type r ya

Wohnort: schweiz (bülach)

8

Montag, 13. November 2006, 20:07

habe ich gleich versucht aber es ist nicht besser..;(

habe noch andere einstellungen am verstärker vorgenommen, ist besser aber der bass ist nicht satt.... mehr ein "geschäpper"
Civic Type R

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »fireandice85« (13. November 2006, 20:22)


ACCORDR

MemberDeluxe

Registrierungsdatum: 8. April 2004

Beiträge: 521

Fahrzeug: Honda Accord Type R / Subaru Legacy Boxer Diesel

Wohnort: Basel-Land

9

Montag, 13. November 2006, 21:45

Zitat

Original von fireandice85
habe ich gleich versucht aber es ist nicht besser..;(

habe noch andere einstellungen am verstärker vorgenommen, ist besser aber der bass ist nicht satt.... mehr ein "geschäpper"


Keine Dämmwolle im neuen Gehäuse ?
IT Professional ? Zuhause ne nette Systemumgebung ? Hast Du schon die perfekte Lösung gegen Viren, Spam und Bandbreitenprobleme Zuhause installiert ? : Astaro

fireandice85

PowerMember

Registrierungsdatum: 24. Februar 2006

Beiträge: 146

Fahrzeug: honda civic type r ya

Wohnort: schweiz (bülach)

10

Montag, 13. November 2006, 22:00

doch dämwolle ist auch vorhanden aber nicht all zu viel ca 1-2 cm über die flächen...
Civic Type R

Ret(r)o

Member

Registrierungsdatum: 21. August 2006

Beiträge: 24

Fahrzeug: Honda Accord Tourer 2.2i CDTi

Wohnort: Schweiz - Central

11

Dienstag, 14. November 2006, 08:46

RE: Subwoofer keine leistung..

salut

ich würd au uf s Reflexrohr tippe, da sich das bi de gänderete Ghüüsparameter au "wächslet" und sones Reflexrohr isch für de Klang zimli massgäbend... s Ghüüs sälber isch ja dicht hesch gschribe... mach doch bitte es Photo vom Uusbau

was hesch denn für Komponänte verbaut? (Basstreiber, Verstärker)

greez
Reto

Phoenix

HighSociety of HondaHolics

Registrierungsdatum: 30. März 2004

Beiträge: 1 050

Fahrzeug: Leider kein Honda mehr :(

Wohnort: SG / ZH (winti)

12

Dienstag, 14. November 2006, 09:02

Zitat

Original von Quick
Gegen himmel, dann hast du den Schallwinkel nur gegen oben und nicht richtung nach vorne!
Wie siehst aus mit den Volumen?


ist nicht so. lies meine ausführungen im anderen woofer-thread....
It's a jungle out there
Disorder and confusion everywhere
No one seems to care

Phoenix

HighSociety of HondaHolics

Registrierungsdatum: 30. März 2004

Beiträge: 1 050

Fahrzeug: Leider kein Honda mehr :(

Wohnort: SG / ZH (winti)

13

Dienstag, 14. November 2006, 09:04

tippe momentan auch am ehesten auf den br-kanal....

wie genau haste den ausgeführt?? denselben durchmesser und dieselbe länge wie vorher??
It's a jungle out there
Disorder and confusion everywhere
No one seems to care

fireandice85

PowerMember

Registrierungsdatum: 24. Februar 2006

Beiträge: 146

Fahrzeug: honda civic type r ya

Wohnort: schweiz (bülach)

14

Dienstag, 14. November 2006, 16:57

das woofer gehäuse ist in der länge ca 50cm in der höhe 30cm und in der breite 35cm! das mitt dem schall nach oben ist glaube ich auch nicht so, die hutablage ist auch noch darüber...
Civic Type R

Phoenix

HighSociety of HondaHolics

Registrierungsdatum: 30. März 2004

Beiträge: 1 050

Fahrzeug: Leider kein Honda mehr :(

Wohnort: SG / ZH (winti)

15

Dienstag, 14. November 2006, 18:33

Zitat

Original von fireandice85
das woofer gehäuse ist in der länge ca 50cm in der höhe 30cm und in der breite 35cm! das mitt dem schall nach oben ist glaube ich auch nicht so, die hutablage ist auch noch darüber...


das interessiert alles nicht.

bassreflexrohr???
It's a jungle out there
Disorder and confusion everywhere
No one seems to care

Acidesign

HighSociety of HondaHolics

Registrierungsdatum: 20. Februar 2005

Beiträge: 4 933

Fahrzeug: EK9 | HLS30 | GJ

Wohnort: SH / Switzerland

16

Dienstag, 14. November 2006, 19:22

ich glaube auch an einen akustischten kurzschluss, der müsste beim bassreflexrohr geschlossen eigentlich behoben sein, auch wenns dann nicht mehr sehr gut tönt weil sich die membrane nicht allzuviel bewegen kann, jedenfalls denke ich das ist der beschreibung nach am ehesten der fall, was anderes kanns fast nicht sein.
der akustische kurzschluss entsteht wenn sich die druckwelle von vorne praktisch ohne probleme auf die hinterseite ausgleichen kann, somit wird der druck nicht abgestrahlt sondern "fliegt" einfach um die membrankante auf die hinterseite und gleicht den druck aus, somit schwingt die membrane ohne das man was hört. zum testen wie gesagt mal alle rohre abdichten (und zwar richtig) wenns dann besser ist ist das ne ursache, weglassen sollte mand as rohr aber auch nicht - wichtig ist das das bassreflexrohr nicht einfach nur ein loch im gehäuse ist sondern am besten so tief wie möglich reingeht. (Optimale länger wäre ca Lambda/2 der tiefsten frequenz, entspricht also der halben wellenlänge bei ca 16 hz, würde aber eher auf ca 20 hertz gehen, halbe wellenlänge ausrechnen [bin zu faul dazu] und dann hast du die optimale länge deines bassreflexrohres, denn somit verhinderst du den ak. kurzschl. zweitens die positionierung des rohres. bei guten boxen wird das rohr auf die entgegengesetzte richtung zum membran eingebaut, also in deinem fal nach unten, ist aber logischerweise beim auto nicht möglich, das hat eine schalldruck-abbau-verzögerung zur folge da der druck innen zuerst an der hinterwand abgestrahlt wird vor er vorne austritt, was den klang massiv verändert und im pechfall genau so ist (könnte bei dir auch sein) das er die entgegengesetzte schalwelle wieder aufhebt. das volumen hat auch viel einfluss, eine falsche dimensionierung nach hinten kann den sound praktisch 100%ig auslöschen, auch wenn die membrane voll schwingt!, würde also versuchen, unten mal ein paar Bücher oder so zum testen rienzulegen, kübel wieder reinbauen und dann nochmals gasgeben, dann ists bestimmt schon lauter, auch wenn je grösser eigentlich besser ist, aber kannst es ja wohl kaum vergrössern!

zur positionierung das bassreflexrohres noch was: sollte so weit wiemöglich vom membran entfernt sein und wenn möglich auch nicht in die gleiche richnung die öffnung haben, das verhindert den akustischen schallwellenschluss am ehesten, aber garantiert ihn nicht.

scheint so als hättest du grad eben einen dieser seltenen zufälle getroffen in denen die akustik mal zeigt was sie drauf hat. es ist eben nicht damit getan einen kübel irgendwo reinzuhängen und alles abzudichten, wer ne gescheite anlage hat sollte das ganze zuerst mal mit akustikprogrammen wie CATE ausrechnen lassen, da sieht man schnell mal das ein kübel falsch positioniert die wellen komplett aufhebt, nicht umsonst hatte ich 4 jahre lang ein schulfach das sich "akkustik" nennt :D :D

My real JDM RHD EK9 & S30Z Project build Blog -->klick<--

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Acidesign« (15. November 2006, 09:04)


fireandice85

PowerMember

Registrierungsdatum: 24. Februar 2006

Beiträge: 146

Fahrzeug: honda civic type r ya

Wohnort: schweiz (bülach)

17

Dienstag, 14. November 2006, 22:57

he he märcy,,,,geile siech ;) ich werde deine tipps mal versuchen und das bassreflexrohr müsste ich auch verlängern... danke! <thumbsup>
Civic Type R

fireandice85

PowerMember

Registrierungsdatum: 24. Februar 2006

Beiträge: 146

Fahrzeug: honda civic type r ya

Wohnort: schweiz (bülach)

18

Mittwoch, 15. November 2006, 18:00

danke jungs habt mir echt geholfen es lag an dem resonanzrohr die leistung ist ez wieder i.o! <thumbsup>
Civic Type R

Acidesign

HighSociety of HondaHolics

Registrierungsdatum: 20. Februar 2005

Beiträge: 4 933

Fahrzeug: EK9 | HLS30 | GJ

Wohnort: SH / Switzerland

19

Donnerstag, 16. November 2006, 17:44

hehe, ja manchmal spielen einem die schallwellen einen ganz schönen Streich :D
aber demfall <rocker> ja wieder <thumbsup>

My real JDM RHD EK9 & S30Z Project build Blog -->klick<--

fireandice85

PowerMember

Registrierungsdatum: 24. Februar 2006

Beiträge: 146

Fahrzeug: honda civic type r ya

Wohnort: schweiz (bülach)

20

Freitag, 17. November 2006, 00:59

jop... vielen dank... ;) <thumbsup> <rocker>
Civic Type R

Thema bewerten