Sonntag, 21. Oktober 2018, 16:23 UTC+2

Du bist nicht angemeldet.

  • Anmelden
  • Registrieren

Lieber Besucher, herzlich willkommen bei: HondaHolics Blackboard. Falls dies dein erster Besuch auf dieser Seite ist, lese dir bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

SAMBOZ

PowerMember

Registrierungsdatum: 9. November 2008

Beiträge: 135

Fahrzeug: HONDA ACCORD TYPE S

Wohnort: BERN

1

Freitag, 14. Juni 2013, 06:34

2 verstärker anschliesen

hallo zäme ich habe eine frage betref meiner anlage, ich habe. im moment ein anfi wo alles angeschlossen ist,
wenn ich jetzt den sub seperat uber ein anfi bestücken mochte ; müsste ich da eine zweite batterie im kofferraum installieren ? denn ; im jetztigen zustand habe ich bemerkt das wenn ich kurz vor dem Usschalten des wagens ca10-15 sk die anlage nicht ausschalte habe ich zündung schwierigkeiten beim nächsten mall, die batterie ist quasi noch neu , (cl9) , aber halt eine 45 amper akku verbaut, ( dies wollte ich mit einer banner ersetzen doch bin ich mit dem rechnen zum schluss gekommem das mein alternator diese gsr nicht laden kann und habe es gelassen )

ich dachte ich frage mal, bevor die investition n die hosen geht

strub1991

MemberPlus

Registrierungsdatum: 10. Januar 2013

Beiträge: 37

Fahrzeug: Honda CRX ED9

Wohnort: St.Margrethen SG

2

Freitag, 14. Juni 2013, 07:57

hast du einen Kondensator angeschlossen?? wenn nicht dann nehme einen 2 Farad und dann müsste es klappen mit der Spannung.. :thumbsup:

SAMBOZ

PowerMember

Registrierungsdatum: 9. November 2008

Beiträge: 135

Fahrzeug: HONDA ACCORD TYPE S

Wohnort: BERN

3

Freitag, 14. Juni 2013, 11:39

also vorne habe ich kickers verbaut die haben 180 pro seite mit den hoch tönern, werde ich aber mit magnat wechseln habe ich auch schon gekauft der wechsel findet noch statt

mittelsäule habe ich pioneer ts-s20 tweeter
hinten bei den ovalen sind es Pioneer TS-A6985R

ich uberlege mir noch bei der hinter turen was rein zu tun,
komme ohne den woofer und so wie es jetzt ist auf 1960 watt wenn ich bei den hinter turen noch was rein tu schätze ich 2400-2500 watt , momemtsn ist ein 1800 er anfi drin , es komt aber ein neuer rein mit 2500 , und wenns eben klapt noch einen fur den woofer



ich habe einen von Boss gekauft 3.5 farad dieser ist aber noch nicht verbaut
ich werde im juli mal das kabel wechseln auf 20mm welches vom aku zum verstärker geht

phil

MemberDeluxe

Registrierungsdatum: 24. September 2004

Beiträge: 560

Fahrzeug: Honda, Mini's etc...

Wohnort: Männedorf

4

Freitag, 14. Juni 2013, 11:58

Es ist egal wie gross eine Batterie von der Kapazität ist. Deine Lichtmaschine lädt jede grösse. Je grösser geht es einfach länger bis sie voll ist.
Ich denke deine Batterie ist defekt oder die Lichtmaschine bringt nicht mehr die volle Ladeleistung.

Ein Kondensator zu verbauen ist Schwachsinn, der ist nur dazu da Spannungsschwankungen bei grossen Bässen auszugleichen. Ich habe im meinem Crx eine Anlage mit echten 4kW AQ Steg Endstufen. Batterie ist eine Zealum 75Ah. Kein Kondesnator verbaut, keine Probleme.....die Dinger sind mehr Show als Nutzen.

Was genau hast du für eine Amp ? Nicht überall da wo eine Hohe Wattzahl angegeben ist kommt auch das am Ende raus.
Eine 2.5kW Amp solltest du mit mehr als 20quadratmm Versorgen.

SAMBOZ

PowerMember

Registrierungsdatum: 9. November 2008

Beiträge: 135

Fahrzeug: HONDA ACCORD TYPE S

Wohnort: BERN

5

Freitag, 14. Juni 2013, 16:15

etwws weniger bekantes in europa
jameson usa 774

Thema bewerten